Главная » Wordpress » WordPress 3.2 отказывается от MySQL4 и PHP4

WordPress 3.2 отказывается от MySQL4 и PHP4

Опубликовано: 24-07-2010 | Автор : Vch54ti

4

На днях на блоге wordpress.org была опубликована информация о том, что wordpress 3.1 станет последней версией, работающей с PHP4 и MySQL4.

Если по каким-либо причинам хостинг не соответствует необходимым требованиям для wordpress 3.2 то в установочный файл, как и в файл для обновления включен механизм проверки на соответствие — т.е. на «устаревший» хостинг установить новую версию wordpress не получится…

Что бы у пользователей wordpress не возникло неудобств при обновлении — разработчики подготовили специальный плагин Health Check plugin , который поможет проверить соответствие хостинга для новой версии wordpress.

В итоге примерные сроки такие: wordpress 3.1 должен быть представлен в конце 2010 года, а wordpress 3.2 в начале 2011 года.

Спасибо Вам за добавление статьи "WordPress 3.2 отказывается от MySQL4 и PHP4" в:

Добавить в Twitter
Если данная публикация вам понравилась, предлагаю вам подписаться на получение материалов centavrus-opti.ru через RSS ленту, и при желании присоединиться ко мне в Twitter
Рассылка новых публикаций на E-mail

Оставлено комментариев (4)

Потому что php5 более усовершенствован + появились очень полезные функции, а вот чем mysql не угодил — незнаю, может связано с mysqli

@ Cttr:
Теоретически мне так кажется они все таки взялись за оптимизацию кода — правда пока не понятно на сколько прожорлив будет wordpess 3.2

Пока не будет встроенного в ядро кэширования — оптимизация бессильна или даст совсем малый эффект.

@ Cttr:
врят-ли они станут включать кэширование — сведется все к тому что, так скажем, каждому выбирать свое кэширование..
а по самому коду там много чего можно пооптимизировать по сути

Предлагаю оставить комментарий к записи WordPress 3.2 отказывается от MySQL4 и PHP4

Более ранние статьи из раздела